Secure I AM Forums
Sign up Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment  
MalcolmS

Registered:
Posts: 2
Reply with quote  #1 
Hi,
Hi have a Bentley F-130 control panel and everything seems to be fine with that but the outside Bell Box never sounds. As far as I can work out the control panel is working fine. LEDs come on at correct times detecting movement etc, internal buzzer sounds for setting alarm and when alarm activated. But outdoor bell box never sounds.

The system has probably not been used for 15 years so the battery in the bell box could well be dead so I don't know if that would be the cause of the problem.

Was thinking of buying this new bell box:
https://www.tlc-direct.co.uk/Technical/DataSheets/Ade/TSRESON8_Install.pdf

This is the wiring schematic for my control panel:

P1060052.JPG 
and the wiring instructions for the new bell box  are below.

I have added a column on the right, in blue, to show which connector on the control panel would connect to which on the Reson8. 

Wiring instructions are:
Wiring
Reson8             ADE Control panel              Other control panel     BentlyF130
STB-                STROBE -                           - Strobe or -ST               16
TRIG-               B -                                   Bell -                             18
HOLD OFF -       A -                                   Tamper supply -                ?
HOLD OFF +      D +                                  Bell +                            17
RTN-                T -                                   Tamper return -                ?
BATTERY -     Connect - from Reson8 battery 
BATTERY +    Connect + from Reson8 battery

Can anyone help me with the correct connection for the two ? in the table?

Hopefully thank you,
                         Malcolm


0
Secure I AM

Administrator
Registered:
Posts: 280
Reply with quote  #2 
Hi Malcom.

Bentley  F130               Reason 8
17 (A) 12V                    Hold off + (D)
18 (B) bell trigger          Bell -        (B)
 4  (C) Tamper              RTN          (T)
 3  (D) 0V                     Hold off -   (A)
 16  (Strobe -ve)           STB -

should see you right, given the age of the panel do you have power across A and D, does the voltage change if you measure across the +ve and the bell trigger and strobe -ve, do these change when the system is in alarm?

__________________
http://www.secureiam.co.uk
0
MalcolmS

Registered:
Posts: 2
Reply with quote  #3 

Thanks mate.

That worked a dream.  Only confusion was that the strobe did not stop flashing when the alarm finished sounding.  I have since learnt that may be deliberate.  However, I didn't like it so connected the Strobe- to the Bell- and now both stop at the same time. 

Bentley quality just keeps going.....

Thank you for your help.

All the best,
           Malcolm

0
Secure I AM

Administrator
Registered:
Posts: 280
Reply with quote  #4 
No worries.

The strobe would stop flashing normally when the panel is reset.

__________________
http://www.secureiam.co.uk
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!