Secure I AM Forums
Sign up Calendar Latest Topics Chat
 
 
 


Note: This topic is locked. No new replies will be accepted.


Reply
  Author   Comment  
Secure I AM

Administrator
Registered:
Posts: 285
Reply with quote  #1 
Allows connection to Texecom Connect App which is Texecoms latest App

Premier Elite panel must have version 4 firmware or above to use Texecom Connect.

Not available for the Premier panels or premier Elite 640.

Be aware that smart plugs may not function correctly on wireless expanders earlier than  V3.06.

Note: Expanders can not currently be flashed up in the field and therefore panels with built in expanders, may need replacing or an additional wireless expander adding to take full advantage.

It may be more cost effective to replace the panel than add an additional wireless expander.

https://www.texe.com/UK/uploads/Connect_SmartCom_Leaflet_WEB_8.pdf

__________________
http://www.secureiam.co.uk
0
Secure I AM

Administrator
Registered:
Posts: 285
Reply with quote  #2 
Latest version of the Smart Com is V2.00

Can be updated from the Texecom Connect app.

In conjunction with version 5 firmware, remote panel upgrades and health checks can be performed subject to a TCS subscription.

__________________
http://www.secureiam.co.uk
0
Secure I AM

Administrator
Registered:
Posts: 285
Reply with quote  #3 
Smart com Texecom connect issues after smart device update.

If notifications stop, or you experience other issues after a phone update, the following procedure may help.

Within Texecom connect app, generate an app code. (NOTE: App codes valid for 60 minutes only).

Delete the site from your Texecom connect app.

Go to your apps settings on your smart device, and clear  the cache and data.

Use the pp code generated, followed by the user code, if entry is denied try the engineers code or master users code first.






__________________
http://www.secureiam.co.uk
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!